aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 9 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 93d8eb5..afc01fd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,8 @@
[package]
name = "webgit"
description = "A lightweight web frontend for git repositories"
-version = "0.1.0"
-authors = ["Katharina Fey <kookie@spacekookie.de>"]
+version = "0.2.0"
+authors = ["Kaiden Fey <kookie@spacekookie.de>"]
edition = "2018"
[dependencies]
@@ -19,4 +19,10 @@ askama = "0.8"
[features]
default = ["markdown-readme"]
-markdown-readme = ["markdown"] \ No newline at end of file
+markdown-readme = ["markdown"]
+
+[workspace]
+members = [
+ ".",
+ "supergit",
+] \ No newline at end of file