aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e738040..2fd3b8e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ set_target_properties(libdyntree PROPERTIES PREFIX "")
################### TESTING CODE BELOW ###################
-set(TEST_SRC test/main.c)
+set(TEST_SRC test/main.c include/dtree/eztree.h)
add_executable(dyntree_test ${TEST_SRC})
# Library dependencies for the http extention