aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2016-08-28 14:05:15 +0200
committerKatharina Fey <kookie@spacekookie.de>2019-06-04 20:21:03 +0200
commitbcf48a0e4bd5bbf97c22cf9f7c9494b54d1f22ff (patch)
treece8122fb9c4d062da66f6dd5f68a3b4a8601691b /CMakeLists.txt
parentcb73654ecc93d8efed08ab337812bd0d63170241 (diff)
Moving utility functions into new file with a new API namespace
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e738040..2fd3b8e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ set_target_properties(libdyntree PROPERTIES PREFIX "")
################### TESTING CODE BELOW ###################
-set(TEST_SRC test/main.c)
+set(TEST_SRC test/main.c include/dtree/eztree.h)
add_executable(dyntree_test ${TEST_SRC})
# Library dependencies for the http extention