aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5735947..1ceec91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ project(libdyntree)
set(DYN_TREE_SRC
lib/dtree.c
lib/eztree.c
- lib/dyn_utils.c)
+ lib/dtree_utils.c)
# Define our library in cmake
add_library(libdyntree SHARED ${DYN_TREE_SRC})