aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2016-12-11 03:09:55 +0100
committerKatharina Fey <kookie@spacekookie.de>2019-06-04 20:21:51 +0200
commitb37e6ac63cd8bf607b734a7b030640782e7442fd (patch)
treea68435b80dc538a439e1346b0ed603728843899f /CMakeLists.txt
parenta4b6f559da2af7f1c035446a1ad8f01fd4d9dbf7 (diff)
Adding work-in-progress new json parser
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5735947..1ceec91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ project(libdyntree)
set(DYN_TREE_SRC
lib/dtree.c
lib/eztree.c
- lib/dyn_utils.c)
+ lib/dtree_utils.c)
# Define our library in cmake
add_library(libdyntree SHARED ${DYN_TREE_SRC})