aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5f6d416..e738040 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ set(CMAKE_BUILD_TYPE Debug)
# Create our project for further reference
project(libdyntree)
-set(DYN_TREE_SRC lib/dyn_tree.c lib/dyn_utils.c)
+set(DYN_TREE_SRC lib/dtree.c lib/dyn_utils.c)
# Define our library in cmake
add_library(libdyntree SHARED ${DYN_TREE_SRC})