aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2016-08-27 01:08:08 +0200
committerKatharina Fey <kookie@spacekookie.de>2019-06-04 20:21:03 +0200
commitab7dbf81bc03b0e01074a7fd1e25bcd18292907d (patch)
tree6596638a5c3a44a8119479ca5a0372bc721c5516 /CMakeLists.txt
parentcaad27814fab468f66de0a3138e3900342d3acde (diff)
Updating API part 2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5f6d416..e738040 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ set(CMAKE_BUILD_TYPE Debug)
# Create our project for further reference
project(libdyntree)
-set(DYN_TREE_SRC lib/dyn_tree.c lib/dyn_utils.c)
+set(DYN_TREE_SRC lib/dtree.c lib/dyn_utils.c)
# Define our library in cmake
add_library(libdyntree SHARED ${DYN_TREE_SRC})