aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2016-08-19 16:11:51 +0200
committerKatharina Fey <kookie@spacekookie.de>2016-08-19 16:11:51 +0200
commit3c9a1ad3d80e8c3e89a18d779702b91803ca0982 (patch)
treef50c1c23148c3ffb038d22f231ceec269602f486 /CMakeLists.txt
parentdfad7481625d61780b4e3223321b53fb0468ba97 (diff)
Small change
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a90f6b..85eb9af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ project(libdyntree)
set(DYN_TREE_SRC lib/dyn_tree.c)
# Define our library in cmake
-add_library(libdyntree STATIC ${DYN_TREE_SRC})
+add_library(libdyntree SHARED ${DYN_TREE_SRC})
# Include the subdirectories to search for headers
target_include_directories(libdyntree PUBLIC "include")