aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2016-12-11 16:38:56 +0100
committerKatharina Fey <kookie@spacekookie.de>2019-06-04 20:21:53 +0200
commit3a24d54a98effc87a0c415d83ef774e02f3a75cc (patch)
tree2da3cba5589a5cf4cb221ccb08bc0aa572323442 /CMakeLists.txt
parent379046562d8f0c24d50168a5c9dad6a3e4c4ab91 (diff)
Changing parser API slightly and adding compile support to build system
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ceec91..fc96527 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,10 @@ project(libdyntree)
set(DYN_TREE_SRC
lib/dtree.c
lib/eztree.c
- lib/dtree_utils.c)
+ lib/dtree_utils.c
+
+ # External files compiled in
+ lib/jsmn.c)
# Define our library in cmake
add_library(libdyntree SHARED ${DYN_TREE_SRC})