aboutsummaryrefslogtreecommitdiff
path: root/ticket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ticket/Cargo.toml')
-rw-r--r--ticket/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ticket/Cargo.toml b/ticket/Cargo.toml
index 574251a..6c260d7 100644
--- a/ticket/Cargo.toml
+++ b/ticket/Cargo.toml
@@ -25,5 +25,5 @@ toml = "0.5"
uuid = { version = "0.8", features = ["serde", "v1"] }
log = "0.4"
pretty_env_logger = "0.3"
-tui = "0.7"
-termion = "1.5"
+crossterm = "0.14"
+tui = { version = "0.8", default-features = false, features = ['crossterm'] }