aboutsummaryrefslogtreecommitdiff
path: root/ticket/Cargo.toml
diff options
context:
space:
mode:
authorMichael Gattozzi <mgattozzi@gmail.com>2019-12-19 11:53:24 -0500
committerMichael Gattozzi <mgattozzi@gmail.com>2019-12-19 11:53:24 -0500
commit2e11db09bcd75bac74b1356888e10740a5272d6c (patch)
tree6d4f3259fb7e8f6cc934f03405e2a7263829ee69 /ticket/Cargo.toml
parent8f35cf9180c8af55f6cd27ad050084e0b2e593b1 (diff)
Switch from termion to crossterm for tui
Diffstat (limited to 'ticket/Cargo.toml')
-rw-r--r--ticket/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ticket/Cargo.toml b/ticket/Cargo.toml
index 574251a..6c260d7 100644
--- a/ticket/Cargo.toml
+++ b/ticket/Cargo.toml
@@ -25,5 +25,5 @@ toml = "0.5"
uuid = { version = "0.8", features = ["serde", "v1"] }
log = "0.4"
pretty_env_logger = "0.3"
-tui = "0.7"
-termion = "1.5"
+crossterm = "0.14"
+tui = { version = "0.8", default-features = false, features = ['crossterm'] }