aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3d82563..2aea2b3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,3 +1,21 @@
+[package]
+name = "dev-suite"
+version = "0.1.0"
+authors = ["Michael Gattozzi <mgattozzi@gmail.com>"]
+edition = "2018"
+
+[[bin]]
+name = "ds"
+path = "src/main.rs"
+
+[dependencies]
+anyhow = "1.0"
+paw = "1.0"
+shared = { path = "shared" }
+structopt = { version = "0.3", features = ["paw"] }
+dialoguer = "0.5"
+which = "3.1"
+
[workspace]
members = [
"shared",