aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 083e992..4132146 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,13 @@ path = "src/main.rs"
[dependencies]
anyhow = "1.0"
+configamajig = { path = "configamajig" }
+dialoguer = "0.5"
+dirs = "2.0"
paw = "1.0"
+reqwest = { version = "0.10.0-alpha.2", features = ["blocking"] }
shared = { path = "shared" }
-configamajig = { path = "configamajig" }
structopt = { version = "0.3", features = ["paw"] }
-dialoguer = "0.5"
which = "3.1"
[workspace]