aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMichael Gattozzi <mgattozzi@gmail.com>2020-01-01 22:53:57 -0500
committerMichael Gattozzi <mgattozzi@gmail.com>2020-01-01 22:53:57 -0500
commit655c52bf08a791bf9ba766f9ae55770dc246ac80 (patch)
tree1ff208d984458d35defefa8cce5297bd8cb50cad /Cargo.toml
parent90ae6068b2cc2256e9d6dce1e88124e92394254f (diff)
Add the ability to install dev-suite to ds tool
This adds the ability to install dev-suite from the command line and simplifies the process of acquiring all of the tools and sets the foundations to use ds more like rustup to manage dev-suite.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 083e992..4132146 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,13 @@ path = "src/main.rs"
[dependencies]
anyhow = "1.0"
+configamajig = { path = "configamajig" }
+dialoguer = "0.5"
+dirs = "2.0"
paw = "1.0"
+reqwest = { version = "0.10.0-alpha.2", features = ["blocking"] }
shared = { path = "shared" }
-configamajig = { path = "configamajig" }
structopt = { version = "0.3", features = ["paw"] }
-dialoguer = "0.5"
which = "3.1"
[workspace]