aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 12 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4132146..356cd9c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,7 @@ configamajig = { path = "configamajig" }
dialoguer = "0.5"
dirs = "2.0"
paw = "1.0"
-reqwest = { version = "0.10.0-alpha.2", features = ["blocking"] }
+reqwest = { version = "0.10.0", features = ["blocking"] }
shared = { path = "shared" }
structopt = { version = "0.3", features = ["paw"] }
which = "3.1"
@@ -27,3 +27,14 @@ members = [
"ticket",
"hooked",
]
+
+[profile.release]
+opt-level = 3
+debug = false
+rpath = false
+lto = true
+debug-assertions = false
+codegen-units = 1
+panic = 'unwind'
+incremental = false
+overflow-checks = false