aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 571ba07..aefc493 100644
--- a/shell.nix
+++ b/shell.nix
@@ -3,6 +3,8 @@ with import <nixpkgs> {};
stdenv.mkDerivation {
name = "webgit";
buildInputs = with pkgs; [
- rustracer rustup clangStdenv cargo-watch python3
+ rustracer rustup clangStdenv
+
+ cargo-watch openssl pkg-config
];
}