aboutsummaryrefslogtreecommitdiff
path: root/lockchain-files/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lockchain-files/Cargo.toml')
-rw-r--r--lockchain-files/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/lockchain-files/Cargo.toml b/lockchain-files/Cargo.toml
index e63455a..a4b5086 100644
--- a/lockchain-files/Cargo.toml
+++ b/lockchain-files/Cargo.toml
@@ -9,5 +9,12 @@ homepage = "https://github.com/spacekookie/lockchain/tree/master/lockchain-files
readme = "README.md"
license = "MIT/X11 OR Apache-2.0"
+# Specifies a semver vault version it can open
+vault-version = "0.1"
+
[dependencies]
lockchain-core = { version = "0.9.1-alpha.0", path = "../lockchain-core" }
+semver = "0.9.0"
+toml = "0.4"
+serde = "1.0"
+serde_derive = "1.0" \ No newline at end of file