aboutsummaryrefslogtreecommitdiff
path: root/lockchain-crypto/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lockchain-crypto/Cargo.toml')
-rw-r--r--lockchain-crypto/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/lockchain-crypto/Cargo.toml b/lockchain-crypto/Cargo.toml
index b598a42..b028bd1 100644
--- a/lockchain-crypto/Cargo.toml
+++ b/lockchain-crypto/Cargo.toml
@@ -4,3 +4,9 @@ version = "0.1.0"
authors = ["Katharina Fey <kookie@spacekookie.de>"]
[dependencies]
+lockchain-core = { path = "../lockchain-core" }
+serde_derive = "1.0"
+serde = "1.0"
+
+# Cryptography
+miscreant = "^0.3"