aboutsummaryrefslogtreecommitdiff
path: root/lockchain-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lockchain-core/Cargo.toml')
-rw-r--r--lockchain-core/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/lockchain-core/Cargo.toml b/lockchain-core/Cargo.toml
index b7dda71..61d05e5 100644
--- a/lockchain-core/Cargo.toml
+++ b/lockchain-core/Cargo.toml
@@ -4,12 +4,13 @@ description = "Provides common abstractions for the lockchain crate ecoystem"
documentation = "https://docs.rs/lockchain-core"
homepage = "https://github.com/spacekookie/lockchain/tree/master/lockchain-core"
readme = "README.md"
-license = "MIT/X11 OR Apache-2.0"
+license = "GPL-3.0"
version = "0.9.1-alpha.0"
authors = ["Katharina Fey <kookie@spacekookie.de>"]
edition = "2018"
[dependencies]
+indexmap = { version = "1.0", features = ["serde-1"] }
chrono = { version = "0.4", features = ["serde"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"