aboutsummaryrefslogtreecommitdiff
path: root/modules/targets/darwin.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/targets/darwin.nix')
-rw-r--r--modules/targets/darwin.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/modules/targets/darwin.nix b/modules/targets/darwin.nix
index 0d434234bbb..cd7d8e289cf 100644
--- a/modules/targets/darwin.nix
+++ b/modules/targets/darwin.nix
@@ -1,7 +1,9 @@
{ config, lib, pkgs, ... }:
{
- config = lib.mkIf pkgs.stdenv.hostPlatform.isDarwin {
+ # Disabled for now due to conflicting behavior with nix-darwin. See
+ # https://github.com/rycee/home-manager/issues/1341#issuecomment-687286866
+ config = lib.mkIf (false && pkgs.stdenv.hostPlatform.isDarwin) {
# Install MacOS applications to the user environment.
home.file."Applications/Home Manager Apps".source = let
apps = pkgs.buildEnv {