aboutsummaryrefslogtreecommitdiff
path: root/modules/services/tahoe-lafs.nix
diff options
context:
space:
mode:
authorRobert Helgesson <robert@rycee.net>2020-02-02 00:39:17 +0100
committerRobert Helgesson <robert@rycee.net>2020-02-02 01:07:28 +0100
commit45abf3d38a2b51c00c347cab6950f3734e023bba (patch)
tree414fde5d14d1d075fa65e59175660fd1fb680c43 /modules/services/tahoe-lafs.nix
parent9799d3de2d270a9c40fcf81d600bfd71088e144d (diff)
Apply `nixfmt` on many files
Diffstat (limited to 'modules/services/tahoe-lafs.nix')
-rw-r--r--modules/services/tahoe-lafs.nix12
1 files changed, 3 insertions, 9 deletions
diff --git a/modules/services/tahoe-lafs.nix b/modules/services/tahoe-lafs.nix
index bb7be8d7db9..742b779b270 100644
--- a/modules/services/tahoe-lafs.nix
+++ b/modules/services/tahoe-lafs.nix
@@ -6,20 +6,14 @@ with lib;
meta.maintainers = [ maintainers.rycee ];
options = {
- services.tahoe-lafs = {
- enable = mkEnableOption "Tahoe-LAFS";
- };
+ services.tahoe-lafs = { enable = mkEnableOption "Tahoe-LAFS"; };
};
config = mkIf config.services.tahoe-lafs.enable {
systemd.user.services.tahoe-lafs = {
- Unit = {
- Description = "Tahoe-LAFS";
- };
+ Unit = { Description = "Tahoe-LAFS"; };
- Service = {
- ExecStart = "${pkgs.tahoelafs}/bin/tahoe run -C %h/.tahoe";
- };
+ Service = { ExecStart = "${pkgs.tahoelafs}/bin/tahoe run -C %h/.tahoe"; };
};
};
}