aboutsummaryrefslogtreecommitdiff
path: root/modules/services/taffybar.nix
diff options
context:
space:
mode:
authorRobert Helgesson <robert@rycee.net>2018-09-21 00:51:23 +0200
committerRobert Helgesson <robert@rycee.net>2018-09-21 00:51:23 +0200
commit4d870f665b7f0269554eedb2b9096c50292c0b9e (patch)
tree0dd77a206f04c75fa0913b55da991b77c6e48d53 /modules/services/taffybar.nix
parent0635423e7365e9dbccac2fa154f53a45e952898e (diff)
taffybar: fix indentation
Diffstat (limited to 'modules/services/taffybar.nix')
-rw-r--r--modules/services/taffybar.nix26
1 files changed, 13 insertions, 13 deletions
diff --git a/modules/services/taffybar.nix b/modules/services/taffybar.nix
index b8a642408e1..3ccec98a448 100644
--- a/modules/services/taffybar.nix
+++ b/modules/services/taffybar.nix
@@ -27,19 +27,19 @@ in
config = mkIf config.services.taffybar.enable {
systemd.user.services.taffybar = {
- Unit = {
- Description = "Taffybar desktop bar";
- After = [ "graphical-session-pre.target" ];
- PartOf = [ "graphical-session.target" ];
- };
-
- Service = {
- ExecStart = "${cfg.package}/bin/taffybar";
- };
-
- Install = {
- WantedBy = [ "graphical-session.target" ];
- };
+ Unit = {
+ Description = "Taffybar desktop bar";
+ After = [ "graphical-session-pre.target" ];
+ PartOf = [ "graphical-session.target" ];
+ };
+
+ Service = {
+ ExecStart = "${cfg.package}/bin/taffybar";
+ };
+
+ Install = {
+ WantedBy = [ "graphical-session.target" ];
+ };
};
};
}