aboutsummaryrefslogtreecommitdiff
path: root/modules/services/dunst.nix
diff options
context:
space:
mode:
authorRobert Helgesson <robert@rycee.net>2019-01-14 00:04:50 +0100
committerRobert Helgesson <robert@rycee.net>2019-01-14 00:04:50 +0100
commit55100918ccb1fa703144005ac3b310f36c40dc5c (patch)
tree1c64e38aea2f8fefaf166138726fbd7066257b2d /modules/services/dunst.nix
parentfaee57185015dca770ebdab320dbdcf624e6c565 (diff)
dunst: avoid error on missing dunst process
Diffstat (limited to 'modules/services/dunst.nix')
-rw-r--r--modules/services/dunst.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/services/dunst.nix b/modules/services/dunst.nix
index 0a5daf3810b..96b1f71a2fa 100644
--- a/modules/services/dunst.nix
+++ b/modules/services/dunst.nix
@@ -162,7 +162,7 @@ in
if [[ -v VERBOSE ]]; then
pkillVerbose="-e"
fi
- $DRY_RUN_CMD ${pkgs.procps}/bin/pkill -u $USER $pkillVerbose dunst
+ $DRY_RUN_CMD ${pkgs.procps}/bin/pkill -u $USER $pkillVerbose dunst || true
unset pkillVerbose
'';
};