aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ceec91..fc96527 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,10 @@ project(libdyntree)
set(DYN_TREE_SRC
lib/dtree.c
lib/eztree.c
- lib/dtree_utils.c)
+ lib/dtree_utils.c
+
+ # External files compiled in
+ lib/jsmn.c)
# Define our library in cmake
add_library(libdyntree SHARED ${DYN_TREE_SRC})