aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2019-07-14 02:13:13 +0100
committerKatharina Fey <kookie@spacekookie.de>2019-07-14 18:47:18 +0100
commit98852464c7d4cd3a6a08d0208378506fdce822d6 (patch)
tree6a4a0a913ee55f7776fa0c5dd5c0544567f877af /CMakeLists.txt
parentc312e74f95fcfe9bd1e91c092a2d987cb067a075 (diff)
Adding a hashmap example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 7 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4097a78..3dd2f15 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,9 +15,12 @@ target_include_directories(bowl PUBLIC ".")
################### EXAMPLES ###################
if(BUILD_EXAMPLES)
- add_executable(ex_tree examples/tree.c)
- target_link_libraries(ex_tree bowl)
+ add_executable(example_tree examples/tree.c)
+ target_link_libraries(example_tree bowl)
- add_executable(ex_list examples/list.c)
- target_link_libraries(ex_list bowl)
+ add_executable(example_list examples/list.c)
+ target_link_libraries(example_list bowl)
+
+ add_executable(example_hash examples/hash.c)
+ target_link_libraries(example_hash bowl)
endif()