aboutsummaryrefslogtreecommitdiff
path: root/games/rstnode/rst-server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'games/rstnode/rst-server/Cargo.toml')
-rw-r--r--games/rstnode/rst-server/Cargo.toml12
1 files changed, 9 insertions, 3 deletions
diff --git a/games/rstnode/rst-server/Cargo.toml b/games/rstnode/rst-server/Cargo.toml
index bf175b81325d..8903e637fc3f 100644
--- a/games/rstnode/rst-server/Cargo.toml
+++ b/games/rstnode/rst-server/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "rst-node-server"
-description = "Backend game server"
+description = "RST Node game server"
version = "0.0.0"
edition = "2018"
license = "AGPL-3.0-or-later"
@@ -8,6 +8,12 @@ authors = ["Bread Machine", "Katharina Fey <kookie@spacekookie.de>"]
[dependencies]
rst-core = { path = "../rst-core" }
-async-std = { version = "1.0", features = ["attributes"] }
+async-std = { version = "1.0", features = ["unstable", "attributes"] }
+async-trait = "0.1"
+
+chrono = { version = "0.4", features = ["serde"] }
tracing = "0.1"
-tracing-subscriber = "0.2" \ No newline at end of file
+tracing-subscriber = "0.2"
+num_cpus = "1.0"
+systemstat = "0.1"
+