aboutsummaryrefslogtreecommitdiff
path: root/games/rstnode/rst-client/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'games/rstnode/rst-client/Cargo.toml')
-rw-r--r--games/rstnode/rst-client/Cargo.toml10
1 files changed, 7 insertions, 3 deletions
diff --git a/games/rstnode/rst-client/Cargo.toml b/games/rstnode/rst-client/Cargo.toml
index 7b5155f8108c..281b44376902 100644
--- a/games/rstnode/rst-client/Cargo.toml
+++ b/games/rstnode/rst-client/Cargo.toml
@@ -8,14 +8,18 @@ authors = ["Bread Machine", "Katharina Fey <kookie@spacekookie.de>"]
[dependencies]
rst-core = { path = "../rst-core" }
+# async-quic = { path = "../async-quic" }
cairo-rs = { version="0.8.0", features=["v1_16", "png", "svg"] }
librsvg = { git = "https://gitlab.gnome.org/GNOME/librsvg.git", rev = "d34f570f" }
-ggez = "0.6.0-rc0"
+ggez = "0.6.0-rc1"
mint = "0.5" # Required because ggez is trash
svg = "0.9"
+async-trait = "0.1"
+async-std = { version = "1.0", features = ["unstable", "attributes"] }
+chrono = { version = "0.4", features = ["serde"] }
clap = "2.0"
+tempfile = "*"
tracing = "0.1"
-tracing-subscriber = "0.2"
-tempfile = "*" \ No newline at end of file
+tracing-subscriber = "0.2" \ No newline at end of file