aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 000000000000..c1e63c7018fd
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,13 @@
+{
+ inputs.nixpkgs = {
+ type = "github";
+ owner = "nixos";
+ repo = "nixpkgs";
+ ref = "master";
+ };
+
+ description = "A collections of derivations for coreboot and payloads";
+ outputs = { self, nixpkgs }: {
+ packages = (import ./pkgs/overlay.nix) nixpkgs;
+ };
+}