aboutsummaryrefslogtreecommitdiff
path: root/apps/koffice/invoice/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'apps/koffice/invoice/Cargo.toml')
-rw-r--r--apps/koffice/invoice/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/apps/koffice/invoice/Cargo.toml b/apps/koffice/invoice/Cargo.toml
new file mode 100644
index 000000000000..15bb8e7e90c6
--- /dev/null
+++ b/apps/koffice/invoice/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "invoice"
+version = "0.2.0"
+authors = ["Katharina Fey <kookie@spacekookie.de>"]
+edition = "2018"
+
+[dependencies]
+chrono = { version = "0.4", features = [ "serde" ] }
+clap = { version = "2.0", features = [ "wrap_help", "color", "suggestions" ] }
+libko = { path = "../libko", version = "*" }
+serde = { version = "1.0", features = [ "derive" ] }
+env_logger = "0.8"
+log = "0.4" \ No newline at end of file