aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 13 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 73728bac6433..0d259f5b1824 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,3 +1,5 @@
+# cargo-features = ["profile-overrides"]
+
[package]
name = "rstnode"
description = "A game about capturing computers on a network"
@@ -7,5 +9,14 @@ license = "GPL-3.0-or-later"
authors = ["Katharina Fey <kookie@spacekookie.de>"]
[dependencies]
-serde = { version = "1.0", features = ["derive"] }
-async-std = { version = "1.0", features = ["unstable"] } \ No newline at end of file
+serde = { version = "1.0", features = ["derive", "rc"] }
+async-std = { version = "1.0", features = ["unstable"] }
+ratman = "0.1.0"
+netmod-mem = "0.1.0"
+
+ggez = "0.5"
+cgmath = { version = "*", features = ["mint"] }
+chrono = { version = "0.4", features = ["serde"] }
+
+# [profile.release.overrides."*"]
+# opt-level = 3 \ No newline at end of file