aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2020-03-19 09:55:56 +0100
committerKatharina Fey <kookie@spacekookie.de>2020-03-19 09:55:56 +0100
commit885fcaf2f272d898a265f1b7416ede5801240867 (patch)
tree037879feac8c2802289bd6b63780fecee775af4c /Cargo.toml
parent64a0db905d24270a2af0faeef99c11f33aa601a0 (diff)
Adding color handling and basic lobby logic
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0d259f5b1824..8e9c96152b5a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,12 +11,16 @@ authors = ["Katharina Fey <kookie@spacekookie.de>"]
[dependencies]
serde = { version = "1.0", features = ["derive", "rc"] }
async-std = { version = "1.0", features = ["unstable"] }
+async-trait = "0.1"
+
ratman = "0.1.0"
netmod-mem = "0.1.0"
+identity = { version = "0.4", features = ["random"], package = "ratman-identity"}
ggez = "0.5"
cgmath = { version = "*", features = ["mint"] }
chrono = { version = "0.4", features = ["serde"] }
+rand = "0.7"
# [profile.release.overrides."*"]
# opt-level = 3 \ No newline at end of file