aboutsummaryrefslogtreecommitdiff
path: root/ticket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ticket/Cargo.toml')
-rw-r--r--ticket/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/ticket/Cargo.toml b/ticket/Cargo.toml
new file mode 100644
index 0000000..d811935
--- /dev/null
+++ b/ticket/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "ticket"
+version = "0.1.0"
+authors = ["Michael Gattozzi <mgattozzi@gmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+paw = "*"
+structopt = { version = "*", features = ["paw"] }
+anyhow = "*"