aboutsummaryrefslogtreecommitdiff
path: root/ticket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ticket/Cargo.toml')
-rw-r--r--ticket/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/ticket/Cargo.toml b/ticket/Cargo.toml
index d811935..7d42f5f 100644
--- a/ticket/Cargo.toml
+++ b/ticket/Cargo.toml
@@ -7,6 +7,10 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "*"
+colored = "*"
paw = "*"
+rustyline = "5.0"
+serde = { version = "1.0", features = ["derive"] }
structopt = { version = "*", features = ["paw"] }
-anyhow = "*"
+toml = "*"