aboutsummaryrefslogtreecommitdiff
path: root/ticket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ticket/Cargo.toml')
-rw-r--r--ticket/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/ticket/Cargo.toml b/ticket/Cargo.toml
index d6fb260..574251a 100644
--- a/ticket/Cargo.toml
+++ b/ticket/Cargo.toml
@@ -10,8 +10,13 @@ license = "GPL-3.0"
[dependencies]
anyhow = "1.0"
colored = "1.9"
+configamajig = { path = "../configamajig" }
chrono = "0.4"
paw = "1.0"
+# Pinning a specific version in case they break everything again and mess up semver,
+# though this won't fix if they break the semver on the core crate. Either way I don't
+# trust this crate enough to not pin it.
+rand = "0.7.2"
rustyline = "5.0"
serde = { version = "1.0", features = ["derive"] }
shared = { path = "../shared" }