aboutsummaryrefslogtreecommitdiff
path: root/hooked/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'hooked/Cargo.toml')
-rw-r--r--hooked/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/hooked/Cargo.toml b/hooked/Cargo.toml
new file mode 100644
index 0000000..acde074
--- /dev/null
+++ b/hooked/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "hooked"
+version = "0.1.0"
+authors = ["Michael Gattozzi <mgattozzi@gmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0"
+paw = "1.0"
+shared = { path = "../shared" }
+structopt = { version = "0.3", features = ["paw"] }