aboutsummaryrefslogtreecommitdiff
path: root/hooked/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'hooked/Cargo.toml')
-rw-r--r--hooked/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/hooked/Cargo.toml b/hooked/Cargo.toml
index 2a7d477..8f5a03a 100644
--- a/hooked/Cargo.toml
+++ b/hooked/Cargo.toml
@@ -3,7 +3,7 @@ name = "hooked"
version = "0.1.0"
authors = ["Michael Gattozzi <mgattozzi@gmail.com>"]
edition = "2018"
-
+default-run = "hooked"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
@@ -12,6 +12,8 @@ paw = "1.0"
shared = { path = "../shared" }
structopt = { version = "0.3", features = ["paw"] }
unicode-segmentation = "1.3"
+log = "0.4"
+pretty_env_logger = "0.3"
[dev-dependencies]
tempfile = "3"