aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMichael Gattozzi <mgattozzi@gmail.com>2019-12-10 22:45:08 -0500
committerMichael Gattozzi <mgattozzi@gmail.com>2019-12-12 17:04:39 -0500
commit99aafb7242a8c1c74882969fb9ced28e099d3f4b (patch)
tree884a314e755ac866cdf2087dee081ec141a9dbcd /Cargo.toml
parent44ace0edbf9d6cd440c09f96b0eb0b7d141ac779 (diff)
Extend ds with config subcomand
This commit utilizes configamajig to allow creating configs for a repo and the user themselves as well as checking what those values are.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e65a7bd..083e992 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,7 @@ path = "src/main.rs"
anyhow = "1.0"
paw = "1.0"
shared = { path = "shared" }
+configamajig = { path = "configamajig" }
structopt = { version = "0.3", features = ["paw"] }
dialoguer = "0.5"
which = "3.1"