aboutsummaryrefslogtreecommitdiff
path: root/tests/modules/programs/getmail/getmail.nix
diff options
context:
space:
mode:
authorRobert Helgesson <robert@rycee.net>2020-02-02 00:39:17 +0100
committerRobert Helgesson <robert@rycee.net>2020-02-02 01:07:28 +0100
commit45abf3d38a2b51c00c347cab6950f3734e023bba (patch)
tree414fde5d14d1d075fa65e59175660fd1fb680c43 /tests/modules/programs/getmail/getmail.nix
parent9799d3de2d270a9c40fcf81d600bfd71088e144d (diff)
Apply `nixfmt` on many files
Diffstat (limited to '')
-rw-r--r--tests/modules/programs/getmail/getmail.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/modules/programs/getmail/getmail.nix b/tests/modules/programs/getmail/getmail.nix
index d72a8d6505a..fe10b98f981 100644
--- a/tests/modules/programs/getmail/getmail.nix
+++ b/tests/modules/programs/getmail/getmail.nix
@@ -13,7 +13,7 @@ with lib;
"hm@example.com" = {
getmail = {
enable = true;
- mailboxes = ["INBOX" "Sent" "Work"];
+ mailboxes = [ "INBOX" "Sent" "Work" ];
destinationCommand = "/bin/maildrop";
delete = false;
};
@@ -23,7 +23,9 @@ with lib;
nmt.script = ''
assertFileExists home-files/.getmail/getmailhm@example.com
- assertFileContent home-files/.getmail/getmailhm@example.com ${./getmail-expected.conf}
+ assertFileContent home-files/.getmail/getmailhm@example.com ${
+ ./getmail-expected.conf
+ }
'';
};
}