aboutsummaryrefslogtreecommitdiff
path: root/pkgs/shells
diff options
context:
space:
mode:
authorMarek Mahut <marek.mahut@gmail.com>2019-08-10 10:03:53 +0200
committerGitHub <noreply@github.com>2019-08-10 10:03:53 +0200
commit8effb0a4fbeea51c80d4db603aecbf1609fa669d (patch)
tree3dfcca8d6cd16fdf66bdb6dad030dda46b397b69 /pkgs/shells
parentf93da326abf32eea179ecfabb2e09f36d6ab8ca9 (diff)
parentce8a9968c956a44abc7177535ced387d2b998e90 (diff)
Merge pull request #65126 from r-ryantm/auto-update/powershell
powershell: 6.2.1 -> 6.2.2
Diffstat (limited to 'pkgs/shells')
-rw-r--r--pkgs/shells/powershell/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/pkgs/shells/powershell/default.nix b/pkgs/shells/powershell/default.nix
index 8a5956161e0..a434ef7e4fb 100644
--- a/pkgs/shells/powershell/default.nix
+++ b/pkgs/shells/powershell/default.nix
@@ -4,8 +4,8 @@
let platformString = if stdenv.isDarwin then "osx"
else if stdenv.isLinux then "linux"
else throw "unsupported platform";
- platformSha = if stdenv.isDarwin then "0w4dvkbi9jbybq7kvcgdccv8byp4ahlah45w2z8fwq961h3qnhg1"
- else if stdenv.isLinux then "19dagxqvw0fpsjm6vbimqbax3bkmdm6wwifkfaq3ylrk0a9wwsrm"
+ platformSha = if stdenv.isDarwin then "005ax54l7752lhrvlpsyn2yywr4zh58psc7sc1qv9p86d414pmkq"
+ else if stdenv.isLinux then "1b3n6d2xgvqybmh61smyr415sfaymiilixlvs04yxm6ajsbnsm82"
else throw "unsupported platform";
platformLdLibraryPath = if stdenv.isDarwin then "DYLD_FALLBACK_LIBRARY_PATH"
else if stdenv.isLinux then "LD_LIBRARY_PATH"
@@ -15,7 +15,7 @@ let platformString = if stdenv.isDarwin then "osx"
in
stdenv.mkDerivation rec {
name = "powershell-${version}";
- version = "6.2.1";
+ version = "6.2.2";
src = fetchzip {
url = "https://github.com/PowerShell/PowerShell/releases/download/v${version}/powershell-${version}-${platformString}-x64.tar.gz";