aboutsummaryrefslogtreecommitdiff
path: root/nixos/tests/mysql-replication.nix
diff options
context:
space:
mode:
authorShea Levy <shea@shealevy.com>2014-02-28 06:16:57 -0500
committerShea Levy <shea@shealevy.com>2014-02-28 06:16:57 -0500
commit691f6c4c5907bd0db7b8f64b44d0f000ce4087b5 (patch)
tree6de634eb6e089b5b6a10eb5875a229b454455057 /nixos/tests/mysql-replication.nix
parent893fc5e2f39d9fef2a43fcbda9522ea45eedab26 (diff)
Fix mysql test evaluation
Diffstat (limited to 'nixos/tests/mysql-replication.nix')
-rw-r--r--nixos/tests/mysql-replication.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/nixos/tests/mysql-replication.nix b/nixos/tests/mysql-replication.nix
index 28a1187dd18..a68d21c82b4 100644
--- a/nixos/tests/mysql-replication.nix
+++ b/nixos/tests/mysql-replication.nix
@@ -11,6 +11,7 @@ in
{
services.mysql.enable = true;
+ services.mysql.package = pkgs.mysql;
services.mysql.replication.role = "master";
services.mysql.initialDatabases = [ { name = "testdb"; schema = ./testdb.sql; } ];
services.mysql.initialScript = pkgs.writeText "initmysql"