aboutsummaryrefslogtreecommitdiff
path: root/nixos/tests/flannel.nix
diff options
context:
space:
mode:
authorvolth <volth@volth.com>2018-07-20 20:56:59 +0000
committervolth <volth@volth.com>2018-07-20 20:56:59 +0000
commit2e979e8ceb45c2c251ed189c28a736fec7539c15 (patch)
treefd52e30ca330b554dec73b71694f916308dda5de /nixos/tests/flannel.nix
parent1a6af9f88ec2405334a9fd6a977ccbcb53472305 (diff)
[bot] nixos/*: remove unused arguments in lambdas
Diffstat (limited to 'nixos/tests/flannel.nix')
-rw-r--r--nixos/tests/flannel.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/flannel.nix b/nixos/tests/flannel.nix
index 7f27903a302..fb66fe28209 100644
--- a/nixos/tests/flannel.nix
+++ b/nixos/tests/flannel.nix
@@ -17,7 +17,7 @@ import ./make-test.nix ({ pkgs, ...} : rec {
networking.firewall.allowedUDPPorts = [ 8472 ];
};
in {
- etcd = { config, pkgs, ... }: {
+ etcd = { ... }: {
services = {
etcd = {
enable = true;
@@ -31,11 +31,11 @@ import ./make-test.nix ({ pkgs, ...} : rec {
networking.firewall.allowedTCPPorts = [ 2379 ];
};
- node1 = { config, ... }: {
+ node1 = { ... }: {
require = [flannelConfig];
};
- node2 = { config, ... }: {
+ node2 = { ... }: {
require = [flannelConfig];
};
};