aboutsummaryrefslogtreecommitdiff
path: root/nixos/tests/cadvisor.nix
diff options
context:
space:
mode:
authorVladimír Čunát <vcunat@gmail.com>2015-10-06 15:32:17 +0200
committerVladimír Čunát <vcunat@gmail.com>2015-10-13 20:18:48 +0200
commit99e4371526a9cc48f1f10e2e9f144e3e839ad709 (patch)
tree1cc37b42aae06673023c0e7c4168dda47d12f182 /nixos/tests/cadvisor.nix
parente71c9cfaa23ddaffc03667e2020cf2ee6bd71fb7 (diff)
curl: split into multiple outputs
Also use pkgconfig to be safer and fix (some) referrers.
Diffstat (limited to 'nixos/tests/cadvisor.nix')
-rw-r--r--nixos/tests/cadvisor.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/cadvisor.nix b/nixos/tests/cadvisor.nix
index 1644cb856ce..c55b08c0e92 100644
--- a/nixos/tests/cadvisor.nix
+++ b/nixos/tests/cadvisor.nix
@@ -14,7 +14,7 @@ import ./make-test.nix ({ pkgs, ... } : {
services.cadvisor.storageDriver = "influxdb";
services.influxdb.enable = true;
systemd.services.influxdb.postStart = mkAfter ''
- ${pkgs.curl}/bin/curl -X POST 'http://localhost:8086/db?u=root&p=root' \
+ ${pkgs.curl.bin}/bin/curl -X POST 'http://localhost:8086/db?u=root&p=root' \
-d '{"name": "root"}'
'';
};