aboutsummaryrefslogtreecommitdiff
path: root/modules/home-environment.nix
diff options
context:
space:
mode:
authorCornelius Mika <cornelius.mika@gmail.com>2017-08-17 10:16:29 +0200
committerRobert Helgesson <robert@rycee.net>2017-08-21 18:50:21 +0200
commit3dba6fc95c2f3a3a34ffaf674c36191ba559cf1a (patch)
tree3a3b30281cb4755cfdefce31338f7d9675cac213 /modules/home-environment.nix
parent1eee82272a78a2110050768575eb0c6fdbccec4a (diff)
home-environment: replace superfluous spaces in debug messages
Diffstat (limited to '')
-rw-r--r--modules/home-environment.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/home-environment.nix b/modules/home-environment.nix
index f9dd55418b3..50401e0f0fb 100644
--- a/modules/home-environment.nix
+++ b/modules/home-environment.nix
@@ -309,11 +309,11 @@ in
relativePath="''${sourcePath#$oldGenFiles/}"
targetPath="$HOME/$relativePath"
if [[ -e "$newGenFiles/$relativePath" ]] ; then
- $VERBOSE_ECHO "Checking $targetPath exists"
+ $VERBOSE_ECHO "Checking $targetPath: exists"
elif [[ ! "$(readlink "$targetPath")" =~ "${pattern}" ]] ; then
warnEcho "Path '$targetPath' not link into Home Manager generation. Skipping delete."
else
- $VERBOSE_ECHO "Checking $targetPath gone (deleting)"
+ $VERBOSE_ECHO "Checking $targetPath: gone (deleting)"
$DRY_RUN_CMD rm $VERBOSE_ARG "$targetPath"
# Recursively delete empty parent directories.