aboutsummaryrefslogtreecommitdiff
path: root/modules/home-environment.nix
diff options
context:
space:
mode:
authorCornelius Mika <cornelius.mika@gmail.com>2017-08-17 10:16:28 +0200
committerRobert Helgesson <robert@rycee.net>2017-08-21 18:50:21 +0200
commit1eee82272a78a2110050768575eb0c6fdbccec4a (patch)
treebeda537ea661e8332afb77714ac30860e0868a08 /modules/home-environment.nix
parentda5b7bea788cef236785d7d3b9b88c5df7dd0a66 (diff)
home-environment: only notify about path deletion on verbose output
Diffstat (limited to '')
-rw-r--r--modules/home-environment.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/home-environment.nix b/modules/home-environment.nix
index e88ea95d433..f9dd55418b3 100644
--- a/modules/home-environment.nix
+++ b/modules/home-environment.nix
@@ -313,7 +313,7 @@ in
elif [[ ! "$(readlink "$targetPath")" =~ "${pattern}" ]] ; then
warnEcho "Path '$targetPath' not link into Home Manager generation. Skipping delete."
else
- echo "Checking $targetPath gone (deleting)"
+ $VERBOSE_ECHO "Checking $targetPath gone (deleting)"
$DRY_RUN_CMD rm $VERBOSE_ARG "$targetPath"
# Recursively delete empty parent directories.