aboutsummaryrefslogtreecommitdiff
path: root/lib/lists.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/lists.nix')
-rw-r--r--lib/lists.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/lists.nix b/lib/lists.nix
index d075a02d4755..f9f30412770a 100644
--- a/lib/lists.nix
+++ b/lib/lists.nix
@@ -88,7 +88,7 @@ rec {
/* Strict version of `foldl`.
The difference is that evaluation is forced upon access. Usually used
- with small whole results (in contract with lazily-generated list or large
+ with small whole results (in contrast with lazily-generated list or large
lists where only a part is consumed.)
Type: foldl' :: (b -> a -> b) -> b -> [a] -> b