aboutsummaryrefslogtreecommitdiff
path: root/lib/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/default.nix')
-rw-r--r--lib/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/default.nix b/lib/default.nix
index 78566cceae83..956055b70a8f 100644
--- a/lib/default.nix
+++ b/lib/default.nix
@@ -65,7 +65,7 @@ let
lessThan listToAttrs pathExists readFile replaceStrings seq
stringLength sub substring tail;
inherit (self.trivial) id const pipe concat or and bitAnd bitOr bitXor
- bitNot boolToString mergeAttrs flip mapNullable inNixShell min max
+ bitNot boolToString mergeAttrs flip mapNullable inNixShell isFloat min max
importJSON importTOML warn info showWarnings nixpkgsVersion version mod compare
splitByAndCompare functionArgs setFunctionArgs isFunction toHexString toBaseDigits;
inherit (self.fixedPoints) fix fix' converge extends composeExtensions