aboutsummaryrefslogtreecommitdiff
path: root/games/rstnode/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'games/rstnode/shell.nix')
-rw-r--r--games/rstnode/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/rstnode/shell.nix b/games/rstnode/shell.nix
index ade2d6e97361..0cf2e03db1ec 100644
--- a/games/rstnode/shell.nix
+++ b/games/rstnode/shell.nix
@@ -3,7 +3,7 @@ with import <nixpkgs> {};
stdenv.mkDerivation {
name = "rstnode";
buildInputs = with pkgs; [
- rustracer rustup clangStdenv stdenv
+ rustc cargo clangStdenv stdenv rust-analyzer
alsaLib pkg-config libudev steam-run
] ++ (with pkgs.xlibs; [
libGL