aboutsummaryrefslogtreecommitdiff
path: root/games/rstnode/rst-client/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'games/rstnode/rst-client/Cargo.toml')
-rw-r--r--games/rstnode/rst-client/Cargo.toml11
1 files changed, 8 insertions, 3 deletions
diff --git a/games/rstnode/rst-client/Cargo.toml b/games/rstnode/rst-client/Cargo.toml
index 929f7550bbef..7b5155f8108c 100644
--- a/games/rstnode/rst-client/Cargo.toml
+++ b/games/rstnode/rst-client/Cargo.toml
@@ -9,8 +9,13 @@ authors = ["Bread Machine", "Katharina Fey <kookie@spacekookie.de>"]
[dependencies]
rst-core = { path = "../rst-core" }
-clap = "2.0"
+cairo-rs = { version="0.8.0", features=["v1_16", "png", "svg"] }
+librsvg = { git = "https://gitlab.gnome.org/GNOME/librsvg.git", rev = "d34f570f" }
ggez = "0.6.0-rc0"
mint = "0.5" # Required because ggez is trash
-librsvg = { git = "https://gitlab.gnome.org/GNOME/librsvg.git", rev = "d34f570f" }
-cairo-rs = { version="0.8.0", features=["v1_16", "png", "svg"] } \ No newline at end of file
+svg = "0.9"
+
+clap = "2.0"
+tracing = "0.1"
+tracing-subscriber = "0.2"
+tempfile = "*" \ No newline at end of file