aboutsummaryrefslogtreecommitdiff
path: root/development/tools/cargo-workspace2/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'development/tools/cargo-workspace2/shell.nix')
-rw-r--r--development/tools/cargo-workspace2/shell.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/development/tools/cargo-workspace2/shell.nix b/development/tools/cargo-workspace2/shell.nix
new file mode 100644
index 000000000000..e055bd79d189
--- /dev/null
+++ b/development/tools/cargo-workspace2/shell.nix
@@ -0,0 +1,9 @@
+with import <nixpkgs> {
+ config.android_sdk.accept_license = true;
+ config.allowUnfree = true;
+};
+
+stdenv.mkDerivation {
+ name = "cargo-workspace2";
+ buildInputs = with pkgs; [ clangStdenv ];
+}