aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8e9c96152b5a..c62fd1354e38 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,15 +1,14 @@
-# cargo-features = ["profile-overrides"]
-
[package]
name = "rstnode"
description = "A game about capturing computers on a network"
version = "0.0.0"
edition = "2018"
-license = "GPL-3.0-or-later"
-authors = ["Katharina Fey <kookie@spacekookie.de>"]
+license = "AGPL-3.0-or-later"
+authors = ["Bread Machine", "Katharina Fey <kookie@spacekookie.de>"]
[dependencies]
serde = { version = "1.0", features = ["derive", "rc"] }
+serde_json = "1.0"
async-std = { version = "1.0", features = ["unstable"] }
async-trait = "0.1"
@@ -21,6 +20,7 @@ ggez = "0.5"
cgmath = { version = "*", features = ["mint"] }
chrono = { version = "0.4", features = ["serde"] }
rand = "0.7"
+quadtree_rs = "0.1"
# [profile.release.overrides."*"]
# opt-level = 3 \ No newline at end of file